Múltiplos IP público como saída dos clientes no Mikrotik

Saudações amigos AcessoWi-Fi.com!

Hoje venho trazer um script pré pronto de como repassar mais de um IP que você recebe de sua operadora para o range de clientes que você possui, assim evitando que em muitos casos se tenha o problema de travamentos em sites de download, problemas com a PSN (Playstation Network), Live (XBox) e verificações da google por excesso de pesquisas.

Configuração:

Neste cenário iremos usar 4 IP públicos e dividir 2 range de IP privado com 254 host (usuários)

254 CLIENTES (/24)
. + DIVIDIDOS em 4 IP PÚBLICO
254 CLIENTES (/24)

Digamos que a rede interna esta com os range 192.168.101.0/24 e 192.168.102.0/24 e que temos o IP Público disponível: 189.21.98.251 – 189.21.98.252 – 189.21.98.253 – 189.21.98.254

Na interface “LINK” configure os 4 IP

Em IP ADDRESS

/ip address

add address=189.21.98.251/25 interface=LINK network=189.21.98.128
add address=189.21.98.252/25 interface=LINK network=189.21.98.128
add address=189.21.98.253/25 interface=LINK network=189.21.98.128
add address=189.21.98.254/25 interface=LINK network=189.21.98.128
No FIREWALL NAT

/ip firewall nat

add action=src-nat chain=srcnat comment=”NetMAP a” dst-address-list=”!REDE-ADMINISTRACAO” src-address=192.168.101.0/26 to-addresses=189.21.98.251
add action=src-nat chain=srcnat comment=”NetMAP b” dst-address-list=”!REDE-ADMINISTRACAO” src-address=192.168.101.64/26 to-addresses=189.21.98.252
add action=src-nat chain=srcnat comment=”NetMAP c” dst-address-list=”!REDE-ADMINISTRACAO” src-address=192.168.101.128/26 to-addresses=189.21.98.253
add action=src-nat chain=srcnat comment=”NetMAP d” dst-address-list=”!REDE-ADMINISTRACAO” src-address=192.168.101.192/26 to-addresses=189.21.98.254

add action=src-nat chain=srcnat comment=”NetMAP a” dst-address-list=”!REDE-ADMINISTRACAO” src-address=192.168.102.0/26 to-addresses=189.21.98.251
add action=src-nat chain=srcnat comment=”NetMAP b” dst-address-list=”!REDE-ADMINISTRACAO” src-address=192.168.102.64/26 to-addresses=189.21.98.252
add action=src-nat chain=srcnat comment=”NetMAP c” dst-address-list=”!REDE-ADMINISTRACAO” src-address=192.168.102.128/26 to-addresses=189.21.98.253
add action=src-nat chain=srcnat comment=”NetMAP d” dst-address-list=”!REDE-ADMINISTRACAO” src-address=192.168.102.192/26 to-addresses=189.21.98.254
No FIREWALL ADDRESS-LIST

Cadastre os range de gerencia com os IP dos equipamentos que compõem a sua estrutura de rede.

Digamos que os equipamentos da rede estão com o IP – 172.30.0.1 a 172.30.0.254

/ip firewall address-list

add list=REDE-ADMINISTRACAO address=172.30.0.0/24
Pronto!

Até a próxima!

Fonte: https://www.receitanet.net/

Administrador AcessoWi-Fi.com – Gerente UnicoHost Soluções Web – Engenheiro de Redes

Julio Rossoni

Administrador AcessoWi-Fi.com - Gerente UnicoHost Soluções Web - Engenheiro de Redes

This site uses Akismet to reduce spam. Learn how your comment data is processed.